XBL listboxes that do not need a scrollbar, still draw enough space for a scrollbar, yet, don't display it.

RESOLVED DUPLICATE of bug 130308

Status

()

Core
XBL
RESOLVED DUPLICATE of bug 130308
16 years ago
16 years ago

People

(Reporter: Judson Valeski, Assigned: Brian Ryner (not reading))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I'm using today's win2k build.

Steps to repro:

1. be sure you have XBL form controls on.
2. visit the bugzlla query page.
3. notice that the top left listbox has extra blank space drawn for it (enough
for a scrollbar).
4. also notice that the selected items do not draw selection to the listbox
border. rather they draw to where a scrollbar would normally show up.

*** This bug has been marked as a duplicate of 130308 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.