Lots of Chinese Edition crashes in uipfullx64.dll since 49.0

RESOLVED DUPLICATE of bug 1305001

Status

()

--
critical
RESOLVED DUPLICATE of bug 1305001
2 years ago
2 years ago

People

(Reporter: xunxun1982, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Comment 1

2 years ago
Created attachment 8796436 [details] [diff] [review]
bug1306563fix.patch
(Reporter)

Updated

2 years ago
Attachment #8796436 - Flags: review?(dolske)

Updated

2 years ago
Severity: normal → critical
Keywords: crash
OS: Unspecified → Windows
Comment on attachment 8796436 [details] [diff] [review]
bug1306563fix.patch

I think Benjamin usually reviews these.
Attachment #8796436 - Flags: review?(dolske) → review?(benjamin)

Comment 3

2 years ago
I don't see enough evidence to warrant a block here. I think (based on google searches) this is the Baidu pinyin IME, and so blocking it would likely break text input for many users. Unless it crashes on every use, that's likely to be a worse experience than occasional crashes. And we wouldn't want to do that without talking to Baidu.

Updated

2 years ago
Component: General → Blocklisting
Product: Firefox → Toolkit

Updated

2 years ago
Attachment #8796436 - Flags: review?(benjamin) → review-
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1305001
You need to log in before you can comment on or make changes to this bug.