Narrator bug on Reader View.

RESOLVED DUPLICATE of bug 1279842

Status

()

Toolkit
Reader Mode
RESOLVED DUPLICATE of bug 1279842
a year ago
a year ago

People

(Reporter: Jonathan García, Unassigned)

Tracking

49 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20160922113459

Steps to reproduce:

1.- I visit this page: http://www.revistagq.com/noticias/cultura/articulos/historia-de-la-animacion-televisiva-simpsons-hora-de-aventuras/24666?utm_source=hipertextual.com&utm_medium=rrss&utm_campaign=hipertextual 
2.- Click on the Reader View icon.
3.- Play narrator 


Actual results:

When Narrator find one ' (Apostrophe) the narrator says: "Number 39" (In Spanish: "Número 39"). 
This is most noticeable in 5 Paragraph. 


Expected results:

The narrator should not say "number 39" when find one aphostrophe.

Updated

a year ago
Component: Untriaged → Reader Mode
Product: Firefox → Toolkit

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1279842
You need to log in before you can comment on or make changes to this bug.