Too small linux font in CSS Rules inspector

RESOLVED DUPLICATE of bug 1305056

Status

DevTools
CSS Rules Inspector
RESOLVED DUPLICATE of bug 1305056
2 years ago
a month ago

People

(Reporter: Ruturaj Vartak, Unassigned, Mentored)

Tracking

Trunk
x86_64
Unspecified

Firefox Tracking Flags

(firefox52 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8796833 [details]
too-small-font-css-inspector.png

In the fx-team branch @ 767e1e9b118269f957ca1817138472146278a29e
The CSS Inspector / rules font for linux is way too small.

Expected: Same font size as HTML inspector

The bug is NOT observed in Release v. 49.0
(Reporter)

Comment 1

2 years ago
Hey Tim,
Could you confirm this?
Flags: needinfo?(ntim.bugs)

Comment 2

2 years ago
(In reply to Ruturaj Vartak from comment #1)
> Hey Tim,
> Could you confirm this?

I think it has been fixed in latest Nightly by bug 1305503. Can you still reproduce this with latest Nightly ? I don't have a linux machine to test.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(ntim.bugs) → needinfo?(ruturaj)
Resolution: --- → DUPLICATE
Duplicate of bug: 1305056
(Reporter)

Comment 3

2 years ago
It has been fixed, checked fx-team @ f3a11c5cdbd44948ca41a6a52b09ebf0feee40ea
Flags: needinfo?(ruturaj)

Updated

a month ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.