Closed Bug 1306843 Opened 3 years ago Closed 3 years ago

Crash in nsContentUtils::SubjectPrincipal

Categories

(Core :: DOM: Events, defect, critical)

Unspecified
Windows 7
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1296041

People

(Reporter: kats, Unassigned)

Details

(Keywords: crash)

This bug was filed from the Socorro interface and is 
report bp-5d81208d-c12e-442e-a20c-13c602160819.
=============================================================

See bug 1181564 comment 33 - the user ran into this crash with pointer events enabled.
Closing this one per
(In reply to Virtual_ManPL [:Virtual] - (ni? me) from bug #1181564 comment #35)
> (In reply to Kartikaya Gupta (email:kats@mozilla.com) from comment #34)
> > I filed bug 1306843 for the crash you reported in comment 33.
> > 
> > Also, dropping stale needinfo.
> 
> Ups, I posted wrong URL of crashlog report, here's the correct one -
> https://crash-stats.mozilla.com/report/index/715e6d64-8619-4cfa-8142-
> 190f22160921

[@ nsContentUtils::SubjectPrincipal ] crash was fixed in bug #1296041 and in bug #1297186
No longer blocks: 1166347
Status: NEW → RESOLVED
Crash Signature: [@ nsContentUtils::SubjectPrincipal]
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1296041
You need to log in before you can comment on or make changes to this bug.