TLS 1.3: Update to draft-16

RESOLVED FIXED in 3.28

Status

NSS
Libraries
RESOLVED FIXED
a year ago
5 months ago

People

(Reporter: ekr, Assigned: mt)

Tracking

trunk
3.28

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)
(Reporter)

Comment 1

a year ago
https://hg.mozilla.org/projects/nss/rev/c7accc68b3c8
(Assignee)

Comment 2

a year ago
Reviewed here: 
https://nss-dev.phacility.com/D10 (landed already)
https://nss-dev.phacility.com/D48
https://nss-dev.phacility.com/D46
https://nss-dev.phacility.com/D55
Assignee: nobody → martin.thomson
Status: NEW → ASSIGNED
Target Milestone: --- → 3.28
(Reporter)

Comment 3

a year ago
 https://hg.mozilla.org/projects/nss/rev/f2938b2ea2beaa781df91cdba32ae4a8800722b0
(Assignee)

Comment 4

a year ago
https://hg.mozilla.org/projects/nss/rev/e627265d73cb867f21a21015b6ac27941da5d24b
https://hg.mozilla.org/projects/nss/rev/45d158eb2c67d7ea438b5f9e699a743cb6eeb1ee

(Hmm, full hashes...)

ekr, do you think we're done now?
Flags: needinfo?(ekr)
(Reporter)

Comment 5

a year ago
Yes, I think we are done.
Flags: needinfo?(ekr)
(Reporter)

Updated

a year ago
Status: ASSIGNED → RESOLVED
Last Resolved: a year ago
Resolution: --- → FIXED
(Assignee)

Updated

a year ago
Duplicate of this bug: 1304595
(Assignee)

Updated

a year ago
See Also: → bug 1307772
(Assignee)

Updated

5 months ago
Duplicate of this bug: 1290784
You need to log in before you can comment on or make changes to this bug.