Cached compose window not remembering the window size

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
17 years ago
10 years ago

People

(Reporter: mgalli, Unassigned)

Tracking

({regression})

1.0 Branch
mozilla1.1alpha
x86
Linux
regression
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When I click compose, the new window displays in full screen, not maximized
mode, but resized to full screen.

Does not matter if I resize,. in the next compose, I have the same 
problem.

Tested with:
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020311

PS:The new cached compose window is really fast.
(Reporter)

Updated

17 years ago
Keywords: regression
Summary: Cached compose window not remembering the window size → Cached compose window not remembering the window size
Which flavor of Linux and which Windows manager are you using?

Updated

17 years ago
Blocks: 132191
I'm seeing this too, on RH 7.2 with KDE.

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.1alpha

Updated

17 years ago
Blocks: 145941

Comment 3

17 years ago
duplicate of bug 113694?

Updated

17 years ago
QA Contact: sheelar → esther
Product: MailNews → Core

Comment 4

12 years ago
andrew, does this WFY on linux? (also, not sure if I set the version correct for that time period)

seen recently on windows when starting with a corrupted or missing profile.  But not under "normal" circumstances

(In reply to comment #3)
> duplicate of bug 113694?

no - reporter copied localstore.rdf from win32 to linux - a dup of bug 66259? 

Assignee: ducarroz → nobody
Severity: normal → minor
Status: ASSIGNED → NEW
QA Contact: esther → composition
Version: Trunk → 1.0 Branch

Comment 5

12 years ago
This worksforme with linux seamonkey trunk 20061007

Comment 6

12 years ago
=> WFM per comment 8

this is/was the last open blocker for both bug 132191 and bug 145941
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.