tab overview shows stale tab content

RESOLVED DUPLICATE of bug 1204485

Status

()

RESOLVED DUPLICATE of bug 1204485
2 years ago
2 years ago

People

(Reporter: linuxhippy, Unassigned)

Tracking

50 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20160929120120
Firefox for Android

Steps to reproduce:

Watched videos on youtube (in desktop mode)


Actual results:

the tab overview page shows stale contents. 
Furthermore, even with the content outdated it also showed instabilities in rendering.
An area which should contain an image toggled instead between orange and grey: 

https://youtu.be/YJotAJcySks


Expected results:

the tab overview should show a miniature rendering of the current content.

Comment 1

2 years ago
Thanks for Reporting this Clemens. 
This problem is similar to Bug 1204485 so I will mark it as duplicate. You can follow the progress there. 

Thank you!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Component: Untriaged → General
Product: Firefox → Firefox for Android
Resolution: --- → DUPLICATE
Duplicate of bug: 1204485
You need to log in before you can comment on or make changes to this bug.