Video Clips have sound but no picture.

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: abuckley, Unassigned)

Tracking

({event-request-no-further-action})

49 Branch
event-request-no-further-action
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: FlashBlock was disabled. (Problem only appeared after the latest revision of FlashPlayer))

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8796974 [details]
Sound but no picture.JPG

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20160922113459

Steps to reproduce:

I removed FlashPlayer using the adobe software.
I rebooted. Then I installed the latest version from Adobe.
I checked Firefox and I am using the current version.
(I am using a desktop computer CQ1120UK, my operating system is Windows 7 Home Premium 64-bit, my anti-virus is Microsoft Essentials and my anti-malware is Malwarebytes Anti-Malware both current)


Actual results:

The problem is still with me. I have attached a screen dump to show what is on the video screen.



Expected results:

The video clips should have played.
I then downloaded Chrome and accessed the same clip. It played with sound and picture.
The URL of the clip is:http://www.thebluegrasssituation.com/read/sitch-sessions-fruition-death-comes-knockin

Comment 1

2 years ago
Seems addon problem.

You should disable add-ons such as FlashBlock, FlashStop or AdblockPlus etc.
OR disable all add-ons.
OR Start Firefox with Fresh profile.
Flags: needinfo?(abuckley)
(Reporter)

Comment 2

2 years ago
Flashblock was disabled. Videoclips now play with the following proviso:
Click on the picture - Not the arrow button
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(abuckley)
Resolution: --- → WORKSFORME
(Reporter)

Updated

2 years ago
Keywords: event-request-no-further-action
(Reporter)

Updated

2 years ago
Whiteboard: FlashBlock was disabled. (Problem only appeared after the latest revision of FlashPlayer)
You need to log in before you can comment on or make changes to this bug.