page does not keep encoding

VERIFIED DUPLICATE of bug 125056

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 125056
17 years ago
17 years ago

People

(Reporter: Bob Warren, Assigned: Marc Attinasi)

Tracking

Trunk
Future
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Every time the page is refreshed after changing font encoding to fix HUGE fonts,
it reverts to HUGE fonts.
Could you please clearly describe the exact problem, and say what build you are
using?
(Reporter)

Comment 2

17 years ago
The build is Mozilla 0.9.9 (2002031104.)  When you visit the BBC page the fonts
are huge (new as of 0.9.9.)  When you change the fonts or encoding the fonts
will size as they did in previous releases.  However, when you refresh the or
revisit the site it will lose your font settings even though the codepage
appears to have stayed the same.
So... the real bug here is that changing encoding (even to the "current"
encoding that is picked on pageload) will change the fonts at all.  Sounds like
a reflow problem to me.

Over to layout.  I see that on Linux as well.
Assignee: asa → attinasi
Status: UNCONFIRMED → NEW
Component: Browser-General → Layout
Ever confirmed: true
OS: Windows 2000 → All
QA Contact: doronr → petersen
Hardware: PC → All

Comment 4

17 years ago
Changing QA contact
QA Contact: petersen → moied

Updated

17 years ago
Priority: -- → P3

Updated

17 years ago
Target Milestone: --- → Future
(Reporter)

Comment 5

17 years ago
Hate to be picky, but I think layout and rendering bugs should be addressed
sooner than 'future.'  I think rendering is top priority since that's the main
feature of the browser.
This is a duplicate of the bug about the fact that our font size is incorrect to
start with...

*** This bug has been marked as a duplicate of 125056 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 7

17 years ago
verified dup 
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.