pointer lock API navigation in not proper in Mozilla beta 50.0.b3

VERIFIED INCOMPLETE

Status

()

defect
VERIFIED INCOMPLETE
3 years ago
3 years ago

People

(Reporter: rockzoft23, Unassigned)

Tracking

({access})

Firefox Tracking Flags

(Not tracked)

Details

()

Attachments

(1 attachment)

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20160929120120

Steps to reproduce:

I had tested Firefox beta 50.0.b3 , in pointer lock API navigation in not proper.


Actual results:

It is not navigating along my pointer.


Expected results:

It should navigate properly along my mouse pointer.
Keywords: access
Version: 50 Branch → unspecified
I can't reproduce it with 50b4 on Win 7.
Component: Untriaged → DOM: Events
Product: Firefox → Core
I cannot reproduce it on 52.0a1 on Mac.
Summary: Navigation is not allowed in Mozilla beta 50.0.b3 → pointer lock API navigation in not proper in Mozilla beta 50.0.b3
Is the issue still reproducible with a newer firefox version?
Flags: needinfo?(rockzoft23)
Haven't heard any response for a while. Going to close as INCOMPLETE; please feel free to reopen it once there's more information about STR. 

Thanks for reporting this issue!
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Flags: needinfo?(rockzoft23)
Resolution: --- → INCOMPLETE
(In reply to Hsin-Yi Tsai [:hsinyi] from comment #4)
> Haven't heard any response for a while. Going to close as INCOMPLETE; please
> feel free to reopen it once there's more information about STR. 
> 
> Thanks for reporting this issue!

It is not reproducing in firefox 51.0a2.
Status: RESOLVED → VERIFIED
Thank you for the verification.
You need to log in before you can comment on or make changes to this bug.