Unable to enter 'Description' for new events

RESOLVED INVALID

Status

Calendar
Dialogs
RESOLVED INVALID
a year ago
a year ago

People

(Reporter: David Brodrick, Unassigned)

Tracking

Lightning 4.7.3
x86_64
Linux

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8797587 [details]
Screenshot from 2016-10-04 14:41:35.png

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20160919213721

Steps to reproduce:

Today I installed the latest updates on my Ubuntu system. Now the Thunderbird/Lightning calendar is badly broken.

Thunderbird 45.3.0.
Lightning 4.7.3.
Platform Ubuntu 14.04 LTS.

To replicate:
1) Create a new event.
2) Click on Invite Attendees.
3) Type in a valid colleague's address.
4) The OK button no longer does anything. It does not close the window and it does not save the invitation list.
5) Additionally, the 'Description' tab in the 'New Event' dialogue is blank and it cannot be edited. Ie, I am now unable to enter descriptions for new events (or to invite people).


Actual results:

1) The OK button did not close the 'Invite Attendees' dialogue.
2) I was unable to enter a Description for the new event.


Expected results:

1) I should have been able to enter the names/emails of invitees and then click OK to save that list.
2) I should be able to enter the Description text into the New Event dialog.
(Reporter)

Updated

a year ago
OS: Unspecified → Linux
Hardware: Unspecified → x86_64

Updated

a year ago
Component: Untriaged → Dialogs
Product: Thunderbird → Calendar
Version: 45 Branch → Lightning 4.7.3

Comment 1

a year ago
This is a known problem caused by the Exchange EWS Provider extension. Do you use this extension? If yes please upgrade to the latest release of this extension.
(Reporter)

Comment 2

a year ago
Hi Stefan. Many thanks for the fast response. Yes I do indeed use that extension. I will check if there is an updated version available tomorrow and confirm if this fixes the issue. I did also try to create a new event in my Google Calendar with Lightning today and I saw the same problems, however maybe the Exchange provider breaks the functionality regardless of which calendar is selected. Thanks again.
(Reporter)

Comment 3

a year ago
Thank you - updating the extension resolved both issues.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.