Closed Bug 1307525 Opened 4 years ago Closed 4 years ago

Remove MOZ_B2G_RIL-protected code

Categories

(Core :: DOM: Core & HTML, defect)

defect
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla52
Tracking Status
firefox52 --- fixed

People

(Reporter: mds, Assigned: mds)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

No description provided.
Duplicate of this bug: 1301317
Component: Build Config → DOM
Depends on: 1310864
Comment on attachment 8808354 [details]
Bug 1307525 - Remove MOZ_B2G_RIL-protected code.

https://reviewboard.mozilla.org/r/91174/#review91036
Attachment #8808354 - Flags: review?(jst) → review+
Pushed by mdesimone@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/476aca2782fe
Remove MOZ_B2G_RIL-protected code. r=jst
https://hg.mozilla.org/mozilla-central/rev/476aca2782fe
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla52
No longer blocks: 1369194
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.