ATMO V2: Backup log files to s3

RESOLVED FIXED

Status

Cloud Services
Metrics: Pipeline
P3
normal
RESOLVED FIXED
a year ago
a year ago

People

(Reporter: frank, Assigned: frank)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Assignee)

Description

a year ago
The log-uri should be set so that we can access logs even on terminated instances. Unclear if this is a dupe of bug 1305042, though I don't think so.
Priority: -- → P3
Created attachment 8798423 [details] [review]
[telemetry-analysis-service] fbertsch:logging > mozilla:master
(Assignee)

Updated

a year ago
Assignee: nobody → fbertsch
(Assignee)

Comment 2

a year ago
While I added a new log bucket in s3 for this patch, mreid suggested we put these logs into the same log dirs we already use. They could then eventually be available through ATMO.

Comment 3

a year ago
fwiw, I don't mind if it's the same bucket or a different one as long as there's a path to making that available via ATMO.
Blocks: 1310157
(Assignee)

Updated

a year ago
Duplicate of this bug: 1312749
(Assignee)

Updated

a year ago
Duplicate of this bug: 1312749
Created attachment 8804581 [details] [review]
[telemetry-analysis-service] mozilla:add-logging > mozilla:master
(Assignee)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.