If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Bookmark window have wide borders

RESOLVED WORKSFORME

Status

SeaMonkey
Bookmarks & History
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Martin Poirier, Assigned: Blake Ross)

Tracking

({regression})

Trunk
mozilla1.2alpha
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Using moz trunk build on Win98SE, the bookmark window (CTRL-B) have -relatively-
wide borders that weren't there yesterday. There were many bookmark changes
yesterday, tracked on bug 128815. If you need a screenshot, please ask, I'll
attach one, but I think its pretty obvious...

Comment 1

16 years ago
*** Bug 132178 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
adding keywords from duplicate
Keywords: nsbeta1, regression

Comment 3

16 years ago
Ben said that blake should get this. The fix is to remove 'class="inset"' from
the bookmark outliner, which Ben checked in by mistake.
Assignee: ben → blaker
OS: Windows 98 → All
Hardware: PC → All

Comment 4

16 years ago
I think this [the border] looks nice, do we really have to remove it?

Comment 5

16 years ago
It's horrible; it doesn't join up with the column titles at the top of the
window, and it causes lots of ugly nooks and crannies to show up around the
edges of the window, especally the grow box on Mac. We need the bottom panel,
but not this border.

Comment 6

16 years ago
This is specific to the Modern theme, right?

Comment 7

16 years ago
The attribute is in the XUL. It's most apparent in Modern, but that window in
Classic looks pretty shoddy too.
(Reporter)

Comment 8

16 years ago
I do not see this problem with the classic skin, on Win98SE 20020319 trunk build.

Comment 9

16 years ago
*** Bug 134200 has been marked as a duplicate of this bug. ***

Comment 10

16 years ago
confirmed, it is butt ugly :)

spamzilla, huh?
(Reporter)

Comment 11

16 years ago
I don't see this anymore using 20020329 trunk build. anyone care to confirm?

Comment 12

16 years ago
nsbeta1- per Nav triage team
Keywords: nsbeta1 → nsbeta1-
Target Milestone: --- → mozilla1.2alpha

Comment 13

16 years ago
Did hewitt or someone sneak in a fix for this? Looks fixed for me, using a CVS
tip build.  Is it safe to mark FIXED/WORKSFORME ?

Comment 14

16 years ago
the border is gone, but the taskbar went with it.
Status: NEW → ASSIGNED
(Assignee)

Comment 15

15 years ago
marking wfm.
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.