Incompatibility between tabbed browsing and mail

RESOLVED DUPLICATE of bug 101955

Status

RESOLVED DUPLICATE of bug 101955
17 years ago
14 years ago

People

(Reporter: xpusostomos, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

If you have the tabbed browsing option plus "open
tabs with middle click" option, and if you middle
click a link in an email, then it doesn't open
the link, nothing happens. I guess it tries to open 
it in a tab
but can't do that with an email. Suggest that perhaps
email situation it still DOES open a new window.


Reproducible: Always
Steps to Reproduce:
1. Find an email with a link
2. Set tabbed preferences and Middle click opens tab
3. Middle click the link


Actual Results:  Nothing happens

Expected Results:  open the web page.

*** This bug has been marked as a duplicate of 101955 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.