If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

There is no delete option direct shown in download history.

RESOLVED DUPLICATE of bug 1307594

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1307594
a year ago
a year ago

People

(Reporter: lihuimin90416, Unassigned)

Tracking

44 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20160205155049

Steps to reproduce:

I want to manage my download history in Firefox.


Actual results:

There is no delete option direct shown when i open download history.


Expected results:

I want a delete option in download history which i could directly used when i open download history.

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1307594
You need to log in before you can comment on or make changes to this bug.