low print quality when printing a web page

RESOLVED WORKSFORME

Status

()

Core
Printing: Output
RESOLVED WORKSFORME
16 years ago
15 years ago

People

(Reporter: Jody Seabright, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Printing a web page to a HP laserjet 2100 produces a very low quality print,
images look as if they are at 72dpi, some images and text don't print at all,
although there is an empty box printed showing where the image should be. 
Resulting print is not as shown in the print preview.  Text is often small and
in a different font to that viewed on the web site.

Comment 1

16 years ago
Reporter: In the future, please use the Bugzilla Helper for
reporting bugs: http://www.mozilla.org/quality/help/bug-form.html
(among other things, it automagically adds your BuildID)
Severity: critical → normal

Comment 2

16 years ago
also please provide a URL/address to the web page to demonstrate the problem.
we'll try printing that page on our printers.

Comment 3

16 years ago
Thank you for your comments.  A web site that should show the problem is,

http://www.mcafee.com/myapps/clinic/ov_clinic.asp?

The build we are using is   Mozilla/5.0 (Windows; U; Win98; en-US; 
rv:0.9.9) Gecko/2002031104

Cheers
(Reporter)

Comment 4

16 years ago
A web site that should show the problem is,

 http://www.mcafee.com/myapps/clinic/ov_clinic.asp?

The build we are using is   Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.9)
Gecko/2002031104

Comment 5

16 years ago
What DPI are we printing out images?
Summary: Print quality when printing a web page → low print quality when printing a web page
Depends on the images...

Gifs are typically encoded at 72dpi or 96dpi.  We try to print them the same
physical size as on screen.  In other words, we print them at 72dpi or 96dpi.

The alternative would be to have all the images come out tiny on the printed page.

Comment 7

16 years ago
is all content shown now ?
cant help the quality until mcafee offers 600 dpi tiffs for their menu icons ...

Comment 8

15 years ago
no reply from reporter for 5months+

Comment 9

15 years ago
WFM beside that text overlapping in the right middle, dupe ?
(Reporter)

Comment 10

15 years ago
The problems originally reported are not currently being experienced.  Today we
printed a few test pages from McAfee (as used as an example) plus other image
laden sites and had no problems with the resulting prints.  Therefore the bug
appears to have been resolved.

We are currently are using Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1)
Gecko/20021130

Thank you for your help and ongoing development of Mozilla.

Comment 11

15 years ago
Thank you for following up.

Resolving as worksforme on the basis of the last comment, made by the reporter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.