Closed Bug 1307705 Opened 3 years ago Closed 3 years ago

[ESLint] devtools/client/webconsole/ was wrongly removed from .eslintignore

Categories

(DevTools :: Console, defect)

49 Branch
defect
Not set

Tracking

(firefox52 fixed)

RESOLVED FIXED
Firefox 52
Tracking Status
firefox52 --- fixed

People

(Reporter: vkatsikaros, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20160919213721



Actual results:

Commit 67993d2f24d2 in mozilla-central removed devtools/client/webconsole/ from .eslintignore, but this was not the intention of the bug fix. I did a mistake in the diff I attached.


Expected results:

https://hg.mozilla.org/mozilla-central/diff/67993d2f24d2/.eslintignore must be reverted
Attachment #8797924 - Flags: review?(lclark)
Attachment #8797924 - Flags: review?(jlaster)
Clarification: I did a mistake in the diff I attached for bug 1256796
Component: Untriaged → Developer Tools: Console
I don't see in bug 1256796 where this was done. It looks like that patch didn't touch that file.
Comment on attachment 8797924 [details] [diff] [review]
eslintignor.patch

Review of attachment 8797924 [details] [diff] [review]:
-----------------------------------------------------------------

Ah, yes. Looks good to me, thanks.
Attachment #8797924 - Flags: review?(lclark)
Attachment #8797924 - Flags: review?(jlaster)
Attachment #8797924 - Flags: review+
Pushed by ryanvm@gmail.com:
https://hg.mozilla.org/integration/fx-team/rev/41cee0dc469f
[ESLint] Re-add devtools/client/webconsole/ to .eslintignore. r=linclark
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/41cee0dc469f
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 52
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.