Incorrect search highlighing

RESOLVED DUPLICATE of bug 1302470

Status

()

Toolkit
Find Toolbar
RESOLVED DUPLICATE of bug 1302470
2 years ago
2 years ago

People

(Reporter: psn, Unassigned)

Tracking

52 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8797959 [details]
bad_highlight.png

User Agent: Mozilla/5.0 (Windows NT 10.0; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20161004030204

Steps to reproduce:

Open page: http://alex-anpilogov.livejournal.com/51561.html
Press: Ctrl+F
Type characters: nuc


Actual results:

See attached picture.
The low part of page is changing in livejournal, therefore results might vary.


Expected results:

Only found string should be highlighted.

Updated

2 years ago
Component: Untriaged → Find Toolbar
Product: Firefox → Toolkit
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1302470
You need to log in before you can comment on or make changes to this bug.