No scrollbar on Developer Tools: Debugger

VERIFIED FIXED

Status

DevTools
Debugger
P1
normal
VERIFIED FIXED
2 years ago
a month ago

People

(Reporter: Alice0775 White, Assigned: jlongster)

Tracking

({regression})

52 Branch
regression

Firefox Tracking Flags

(firefox49 unaffected, firefox50 unaffected, firefox51 unaffected, firefox52 verified)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8797977 [details]
screenshot

[Tracking Requested - why for this release]:

See attached screen shot

Steps To Reproduce:
1. Open web site which load many js file
2. Open Debugger (Ctrl+Shift+s)

Actual Results:
No scrollbar, unable to scroll by mouse.

Expected Results:
Has scrollbar. able to scroll by mouse.
(Reporter)

Updated

2 years ago
Version: Trunk → 52 Branch
(Reporter)

Updated

2 years ago
Keywords: regression
Tracking 52+ for this visual regression.
tracking-firefox52: ? → +
Regression from bug 1306459.
Blocks: 1306459
status-firefox49: --- → unaffected
status-firefox50: --- → unaffected
Flags: needinfo?(jlong)
(Assignee)

Comment 3

2 years ago
This has been fixed on github and will be fixed by a new github->mozilla-central update, which is happening in bug 1309722, probably tomorrow.
Flags: needinfo?(jlong)
(Assignee)

Updated

2 years ago
Depends on: 1309722
(Reporter)

Comment 4

2 years ago
bug 1309722 did not fix this problem.

https://hg.mozilla.org/mozilla-central/rev/0c899672fff6ae00f5b3affbec48ee4daac35fa1
Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0 ID:20161014060324
(Assignee)

Comment 5

2 years ago
That bug was backed out, but it landed again today. I can confirm that the bug is fixed.
(Assignee)

Updated

2 years ago
Assignee: nobody → jlong
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Priority: -- → P1
Resolution: --- → FIXED
(Reporter)

Comment 6

2 years ago
I can verify that the problem is fixed.

https://hg.mozilla.org/mozilla-central/rev/99a239e1866a57f987b08dad796528e4ea30e622
Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0 ID:20161020030211
Status: RESOLVED → VERIFIED
status-firefox52: affected → verified
tracking-firefox52: + → ---

Updated

2 years ago
No longer depends on: 1309722
See Also: → bug 1309722

Updated

a month ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.