"Check for new messages every xx" doesn't work

VERIFIED DUPLICATE of bug 24594

Status

MailNews Core
Networking: POP
VERIFIED DUPLICATE of bug 24594
16 years ago
9 years ago

People

(Reporter: Dennis G. Wicks, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I have set the interval to check for new messages to 10 minutes, but it never
happens. Everything works fine when I click "Get Messages" button.

Comment 1

16 years ago
Reporter, 
once you set this, you need to quit/restart in order
for check for new mesgs to take effect.

See bug 24594

marking as dupe

*** This bug has been marked as a duplicate of 24594 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.