Keyboard navigation problem in Preferences : Proxies

VERIFIED DUPLICATE of bug 56141

Status

SeaMonkey
Preferences
--
trivial
VERIFIED DUPLICATE of bug 56141
16 years ago
13 years ago

People

(Reporter: Scott Forbes, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
In the "Proxies" preference pane, select the "Manual Proxy Configuration" radio
button, and click on one of the enabled edit fields.  Type some text, and then
type a left arrow.  The left arrow should move the cursor within the edit field,
but instead it changes the radio button selection.

Similarly, the right arrow doesn't work as it should in the edit field below the
"Automatic Proxy Configuration URL" radio button.

Comment 1

16 years ago
Related: bug 95022, bug 99436

*** This bug has been marked as a duplicate of 56141 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.