integrate balrogworker in the nightly graph and test it

RESOLVED DUPLICATE of bug 1282187

Status

RESOLVED DUPLICATE of bug 1282187
2 years ago
5 months ago

People

(Reporter: mtabara, Assigned: mtabara)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

2 years ago
Now that we have at least one balrogworker deployed in production, we need to integrate the logic to the rest of the nightlies taskgraph. 

Both staging and production environments are up and running so hopefully, even with small caveats, we'd still be able to iterate quickly within puppet and tweak accordingly.
is this a dupe of Bug 1282187 ?
Flags: needinfo?(mtabara)
(Assignee)

Comment 2

2 years ago
@jlund: I think you're right, thanks for the heads-up.

* The scheduling in the graph is tracked under bug 1282187 - we should double check with :kmoir to see if she's not tracking that already under a separate bug. 

* The massaging of balrogworker to accomodate the nightly graph needs is tracked under bug 1314517 (thanks for filing bug btw).
Closing this as a dupe of 1282187.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(mtabara)
Resolution: --- → DUPLICATE
Duplicate of bug: 1282187
Component: General Automation → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.