drop-down button in URL bar (the arrow at the end of the url bar) in Modern is vertically stretched

VERIFIED DUPLICATE of bug 128594

Status

VERIFIED DUPLICATE of bug 128594
17 years ago
14 years ago

People

(Reporter: peppe, Assigned: trudelle)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9+)
Gecko/20020313
BuildID:    2002031303

The drop-down button in the URL bar (the arrow at the end of the url bar) in the
Modern theme is vertically stretched. It no longer looks like an arrow but
rather it has a small "ball" at the lower tip, probably from the image being
stretched to other than its native dimension. It's more clearly visible on lower
resolutions.

Reproducible: Always
Steps to Reproduce:
1. Switch to modern theme
2. Open up a browser window
3. Take close look at the arrow on the "drop down" button on the URL bar. The
button tip of it has some irregularities on it, probably from the image being
stretched to other than its native dimension.

Actual Results:  Arrow looks assymetric and odd.

Expected Results:  Arrow looks symmetric.
(Assignee)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 128594 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.