Fix "What's New in SeaMonkey 2.16" Release notes link

RESOLVED FIXED

Status

RESOLVED FIXED
2 years ago
5 months ago

People

(Reporter: RainerBielefeldNG, Assigned: mctyson1795)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [easyconfirm][good first bug], URL)

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Steps how to reproduce with unofficial en-US SeaMonkey 2.49a1  (NT 6.1; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0 Build 20160930004545  (Default Classic Theme) on German WIN7 64bit:

1. In Browser open <http://www.seamonkey-project.org/news>
2. <ctrl+f> for "Find in Page", search for "New in SeaMonkey 2.16"
3. Short behind hit you find a link with text "Release Notes"
   Bug: leads to <http://www.seamonkey-project.org/releases/seamonkey2.16bbbbbbbbbbbbbbbbbbbbbbbb/>
   
a) should lead to <http://www.seamonkey-project.org/releases/seamonkey2.16/>
b) You find source on <https://hg.mozilla.org/SeaMonkey> in 
   <https://hg.mozilla.org/SeaMonkey/tools/archive/tip.zip> 
   in news.en.xml

@Amit singh 
Can you confirm the bug?
(Reporter)

Updated

2 years ago
Summary: Fix "Features Link" → Fix "What's New in SeaMonkey 2.16" Release notes link

Comment 1

2 years ago
(In reply to Rainer Bielefeld from comment #0)
> Steps how to reproduce with unofficial en-US SeaMonkey 2.49a1  (NT 6.1;
> WOW64; rv:52.0) Gecko/20100101 Firefox/52.0 Build 20160930004545  (Default
> Classic Theme) on German WIN7 64bit:
> 
> 1. In Browser open <http://www.seamonkey-project.org/news>
> 2. <ctrl+f> for "Find in Page", search for "New in SeaMonkey 2.16"
> 3. Short behind hit you find a link with text "Release Notes"
>    Bug: leads to
> <http://www.seamonkey-project.org/releases/seamonkey2.
> 16bbbbbbbbbbbbbbbbbbbbbbbb/>
>    
> a) should lead to <http://www.seamonkey-project.org/releases/seamonkey2.16/>
> b) You find source on <https://hg.mozilla.org/SeaMonkey> in 
>    <https://hg.mozilla.org/SeaMonkey/tools/archive/tip.zip> 
>    in news.en.xml
> 
> @Amit singh 
> Can you confirm the bug?

yeap we get the bug how should i confirm it??
I can also fix this issue just help me to set-up dev environment for seamonkey

Comment 2

2 years ago
(In reply to Rainer Bielefeld from comment #0)
> Steps how to reproduce with unofficial en-US SeaMonkey 2.49a1  (NT 6.1;
> WOW64; rv:52.0) Gecko/20100101 Firefox/52.0 Build 20160930004545  (Default
> Classic Theme) on German WIN7 64bit:
> 
> 1. In Browser open <http://www.seamonkey-project.org/news>
> 2. <ctrl+f> for "Find in Page", search for "New in SeaMonkey 2.16"
> 3. Short behind hit you find a link with text "Release Notes"
>    Bug: leads to
> <http://www.seamonkey-project.org/releases/seamonkey2.
> 16bbbbbbbbbbbbbbbbbbbbbbbb/>
>    
> a) should lead to <http://www.seamonkey-project.org/releases/seamonkey2.16/>
> b) You find source on <https://hg.mozilla.org/SeaMonkey> in 
>    <https://hg.mozilla.org/SeaMonkey/tools/archive/tip.zip> 
>    in news.en.xml
> 
> @Amit singh 
> Can you confirm the bug?

could you give me the permission to "can confirm" for my bugzilla account it will be good for further issues too.
(Reporter)

Comment 3

2 years ago
NEW due to comment #2

(In reply to Amit singh from comment #1)
> yeap we get the bug how should i confirm it??

@Amit singh
For confirmatin of a bug simply write a comment like "REPRODUCIBLE with <SeaMonkey User Agent String from Menu 'Help'>, if you think it's necessary with some additional information. Or, of course, your observations if you can't reproduce the bug. After having touched 20 (or so) Bugzilla Bugs here you additionally change status to NEW, but it needs a little experience to decide whether really all necessary information for bugfix has been gained.

When you reply to a comment please always delete all unnecessary citation, only leave the 1 or 2 lines of citation what might be necessary to understand your reply.

What's your next step?
If an obstacle (manual difficult to understand, something does not work as you expect, ...) hinders you to do the next step please ask for help in Newsgroup mozilla.dev.apps.seamonkey or even better in irc://moznet/seamonkey
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 4

2 years ago
Created attachment 8821804 [details] [diff] [review]
Updated What's new in SeaMonkey 2.16 Release notes link
Attachment #8821804 - Flags: feedback?(bugzilla)
Comment on attachment 8821804 [details] [diff] [review]
Updated What's new in SeaMonkey 2.16 Release notes link

Looks good! I guess I should also checkin this patch right?
Attachment #8821804 - Flags: feedback?(bugzilla) → feedback+

Updated

2 years ago
Assignee: nobody → mctyson1795
(Assignee)

Comment 6

2 years ago
(In reply to Frank Wein [:mcsmurf] from comment #5)
> Comment on attachment 8821804 [details] [diff] [review]
> Updated What's new in SeaMonkey 2.16 Release notes link
> 
> Looks good! I guess I should also checkin this patch right?

Yes. Please check this.
Pushed: https://hg.mozilla.org/SeaMonkey/seamonkey-project-org/rev/8e350ba1c57a63df04933771b23780c38f014fa8
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED

Updated

5 months ago
Product: Websites → SeaMonkey
You need to log in before you can comment on or make changes to this bug.