Windows 7 reftest-e10s is running on VMs on non-try trees, and on hardware on try

RESOLVED DUPLICATE of bug 1303006

Status

Release Engineering
General Automation
RESOLVED DUPLICATE of bug 1303006
a year ago
a year ago

People

(Reporter: philor, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
Not something we want to be doing.
Windows 7 reftest-e10s is also running on VMs *on try*. 
e.g. https://treeherder.mozilla.org/#/jobs?repo=try&revision=690fc6165f3a08915bf0e0b11d43ccd6f6ec323a

There is work in bug 1303006 to remove the Windows 7 hardware try tests that also run on VMS.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1303006
You need to log in before you can comment on or make changes to this bug.