Closed Bug 1308108 Opened 3 years ago Closed 3 years ago

'tab-size' should accept <number> values

Categories

(Core :: CSS Parsing and Computation, enhancement)

enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 943918

People

(Reporter: sebo, Unassigned)

References

(Blocks 1 open bug, )

Details

According to the CSSWG resolution from 2016-10-05[1] 'tab-size' should accept <number> values instead of just <integer> values.

'-moz-tab-size' should be changed accordingly.

Sebastian

[1] https://lists.w3.org/Archives/Public/www-style/2016Oct/0068.html
Blocks: 1308110
The patchset in 943918 adds support for both <length> and <number>, so this has effectively become a dupe.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 943918
You need to log in before you can comment on or make changes to this bug.