Intermittent "Unable to remove C:\slave\test\build!"

RESOLVED FIXED

Status

RESOLVED FIXED
2 years ago
7 months ago

People

(Reporter: aryx, Unassigned)

Tracking

({intermittent-failure})

Details

We do have an intermittent problem now, as can be seen by the things we've been starring as the closed bug 981298, e.g. https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=981298&startday=2016-09-26&endday=2016-10-02&tree=all but that particular one wasn't, that was the non-intermittent flavor where a particular slave needs to be disabled (or, if you are lucky, just rebooted).
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
All the occurrences of this issue are linked to a small group of 3 machines:
    - t-w864-ix-088: got re-imaged, green jobs during the past week
    - t-xp32-ix-066: got re-imaged, hasn't hit the issue in the last month
    - t-xp32-ix-165: disk diagnostics revealed bad sectors, but those were fixed. Green jobs after re-image

I'll mark this bug as fixed for now. Should the issue resurface, please feel free to reopen it.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)

Updated

9 months ago
See Also: → bug 1445342
Comment hidden (Intermittent Failures Robot)

Updated

7 months ago
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.