Problem with sending mail

VERIFIED WORKSFORME

Status

()

Core
HTML: Form Submission
VERIFIED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Leonidas Karatzas, Assigned: Alexandru Savulov)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I suddenly lost my ability to send mail through my yahoo account. When I click
the send button all I get is an hourglass, seemingly forever. It does not hang.
It just does not proceed. It is the same with the latest version and with older
ones (including Greek localized). Netscape handles the same situation normally.
build ID ?
to form submission.

Leonidas, which build are you using?  Did this use to work with this same build?
Assignee: joki → alexsavulov
Component: Event Handling → Form Submission
QA Contact: madhur → vladimire

Comment 3

16 years ago
Reporter mentions "latest version" which may mean, well, anything; if this
version predates mid-February then this is probably bug 117363

Comment 4

16 years ago
lkaratzas@yahoo.com (Leonidas Karatzas) Can you try with a new build with a new
profile?

Comment 5

16 years ago
resolving due to lack of responce
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 6

16 years ago
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.