Pop up window after a unsuccessful text-search in a page cannot be closed

VERIFIED DUPLICATE of bug 130556

Status

--
major
VERIFIED DUPLICATE of bug 130556
17 years ago
14 years ago

People

(Reporter: mozilla, Assigned: trudelle)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:0.9.9) Gecko/20020310
BuildID:    2002031008

If one tries to find text in a page over the "Search/Find in this Page" dialog
and no matches are found, a pop up window appears saying that no matches could
be found in this page. This pop up window cannot be closed and the browser can
not be used further. After a "kill" of the pid the browser works well again.

Reproducible: Always
Steps to Reproduce:
1.Select "Search / Find in this page"
2.type in a text-pattern that doesn't appear on this particular page you are viewing
3.pop up window saying that text cannot be found in this page cannot be closed

Actual Results:  see description

Expected Results:  The pop-up window should be closeable

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 130556 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.