Closed Bug 1308347 Opened 3 years ago Closed 3 years ago

Intermittent dom/xhr/tests/test_xhr_progressevents.html | lengthComputable while running data for cacheable data for blob[0] - got false, expected true

Categories

(Core :: DOM: Core & HTML, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1308341

People

(Reporter: intermittent-bug-filer, Assigned: shawnjohnjr)

References

Details

(Keywords: intermittent-failure)

See Also: → 1308341
I will try to investigate it.
Assignee: nobody → shuang
The symptom is as the same as bug 1306235. However, bug 1308341 fixed so I can't reproduce it anymore. I guess I should monitor this bug open for a while.
I just checked the test case again. I think in general it's the same root cause, because lengthComputable is from the progress event. Since we don't fire progress event when length is 0 (which implies lengthComputable is false), we shall not see this error.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1308341
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.