Mail gets deleted on server when moving it to a local folder (Leave messages on server is on!)

VERIFIED DUPLICATE of bug 66270

Status

MailNews Core
Networking: POP
VERIFIED DUPLICATE of bug 66270
17 years ago
10 years ago

People

(Reporter: Andrej Trobentar, Assigned: Adam D. Moss)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)
BuildID:    2002031307

If you have the option "Leave messages on server" and "Delete them when 
deleting them on local machine" turned on and you move a message to another 
folder than inbox, the messages get deleted on the server too although they are 
still on the local machine (but not in inbox).

Reproducible: Always
Steps to Reproduce:
You must have the option "Leave messages on server" and "Delete them when 
deleting them on local machine" on.

1. Get mail
2. Move a message to another folder than inbox
3. Get mail again
4. Look on the server (eg. with imp) - the message you moved to another folder 
disapired

Actual Results:  The message on the server is removed.

Expected Results:  Leave the message on the server.

I have posted this to the wishlist newsgroup and people there said that this is 
a bug and not a wish =). It would be great if you fix that, because in my case 
I have a computer at work and at home and I want to store my messages in other 
folders rather then all in the inbox. BTW. This feature works ok in M$ Outlook.

Comment 1

17 years ago
is this with a POP account? (Dup of bug 66270)
(Reporter)

Comment 2

17 years ago
Yes this is with a POP account.

Comment 3

17 years ago
related: bug 47297, bug 61635, bug 117032, bug 117037

Resolving as duplicate of bug 66270 (wontfix)


*** This bug has been marked as a duplicate of 66270 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
verified as a duplicate
Status: RESOLVED → VERIFIED
Component: Movemail → Networking - POP
QA Contact: esther → sheelar
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.