Proxy: Password entries are no longer accepted on Windows NT

VERIFIED DUPLICATE of bug 130826

Status

()

Core
Networking
--
blocker
VERIFIED DUPLICATE of bug 130826
16 years ago
15 years ago

People

(Reporter: Chris Kennedy, Assigned: asa)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
As reported in Bug { 130355 }:

>>We recently starting using an 'autenticating' proxy.  Mozilla ran fine doing
>>'proxy.maricopa.gov' 8080 before we switched.  Now if i try to enter
>>'domain\username:password@proxy.maricopa.gov' 8080, I can access nothing. 
>>However if I just leave it as 'proxy.maricopa.gov' every time I go to a site it
>>asks me for user name and password, if I enter itatc\username and password it
>>works fine and I can check 'remember these' values, but EVERY new site I hit
>>asks for this.

We have had exactly the same problem with Mozilla 0.9.9.

Every new URL in a session requires the Proxy and Password to be entered.

With Mozilla 0.9.8, entering the Proxy and Password once in a session, OR using
the Saved Proxy and Password from a previous session, was sufficient for any new
URL in that session.
 
The Latest Nightly Build {} is far worse and is unusable:

Upon entering a URL, the Proxy/Password Prompt is presented.
However, the entered Proxy and Password entries are not accepted and the Empty
Prompt immediately reappears; ----- ad infinitum -----  

In addition, any Proxy/Password entries saved with a URL from a previous session
are wiped clean.
Dupe of 130826? (problems with nightlies)
Summary: Proxy + Password entries are no longer accepted on Windows NT → Proxy + Password entries are no longer accepted on Windows NT

Comment 2

16 years ago
If you disagree, fill free to reopen

*** This bug has been marked as a duplicate of 130826 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Sorry 
  s/fill/feel

Comment 4

15 years ago
VERIFIED/dupe.
Please reopen if this is not working in 1.4RC.
Status: RESOLVED → VERIFIED
Component: Browser-General → Networking
QA Contact: doron → benc
Summary: Proxy + Password entries are no longer accepted on Windows NT → Proxy: Password entries are no longer accepted on Windows NT
You need to log in before you can comment on or make changes to this bug.