Master Password not prompted for access to registered sites, it only works after trying to store a login/password combo

RESOLVED DUPLICATE of bug 130638

Status

SeaMonkey
Passwords & Permissions
RESOLVED DUPLICATE of bug 130638
16 years ago
7 years ago

People

(Reporter: Mike Wyer, Assigned: Stephen P. Morse)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020310
BuildID:    2002031008

Mozilla won't ask for the Master Password to retrieve the login/password for a
site, it will only prompt when trying to store data. This worked in 0.9.8, but
not any more. Once the master password has been entered (by trying to save the
login and password), it works ok.

Reproducible: Always
Steps to Reproduce:
1. Launch mozilla
2. Try to access site with username/password already stored



Actual Results:  Mozilla prompts for username/password

Expected Results:  Prompted for Master Password to retrieve stored values.

If you then tick 'save stored values' and click Ok, it will then prompt for
Master Password.
(Assignee)

Comment 1

16 years ago
Sounds like a dup of bug 130638.  Undup it if you think that I'm wrong.

*** This bug has been marked as a duplicate of 130638 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
Yup. Once the passwords are entered again (ie in the 0.9.9 format) it works
correctly.
Product: Browser → Seamonkey

Updated

7 years ago
You need to log in before you can comment on or make changes to this bug.