Intermittent dom/xhr/tests/test_xhr_progressevents.html | total while running data for with length for blob[2] - got +0, expected 20

RESOLVED DUPLICATE of bug 1308341

Status

()

defect
RESOLVED DUPLICATE of bug 1308341
3 years ago
5 months ago

People

(Reporter: intermittent-bug-filer, Assigned: shawnjohnjr)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

See Also: → 1308341
I can reproduce this bug.
Assignee: nobody → shuang
I think this bug shares the same root cause as bug 1308341.
I'm sure this is the same problem as we saw it in bug 1308341.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1308341
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.