Closed Bug 1308642 Opened 5 years ago Closed 5 years ago

Print Preview of a pdf document shows blank page when scale option changes

Categories

(Firefox :: PDF Viewer, defect)

52 Branch
x86_64
Windows
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1308461
Tracking Status
firefox52 --- affected

People

(Reporter: kkumari, Unassigned)

Details

Steps:
1.Open a PDF for e.g. http://www.cqpub.co.jp/dwm/contents /0110/dwm011000820.pdf
2.Go to file and select print preview or go to open menu and select print
3.On print preview page, change the scale option e.g. from “shrink to fit” to 80%

Expected: 
PDF should scale down to 80%.

Actual:
Print Preview shows blank page.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1308461
You need to log in before you can comment on or make changes to this bug.