Closed Bug 1308643 Opened 5 years ago Closed 3 years ago

[Intermittent] Print Preview output shows poor rendering

Categories

(Firefox :: PDF Viewer, defect)

52 Branch
x86_64
Windows
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1524640
Tracking Status
firefox52 --- wontfix

People

(Reporter: kkumari, Unassigned)

Details

Attachments

(1 file)

Attached image PrintPreview.PNG
Steps:
1.Open a PDF for e.g. http://petrucci.mus.auth.gr/imglnks/usimg/8/83/IMSLP234990-WIMA.6c49-Schubert_Ave-Maria-G-Dur-Soli.-Latin-Adaptation.pdf
2.Go to file and select print preview or go to open menu and select print.

Expected:
Print Preview shows proper rendering

Actual:
Print Preview output shows poor rendering
Another example where Print Preview or printing does not show all text, some text is missing. 

http://cs.yrex.com/ke3fl/htm/JouleThief/JouleThief.htm
Sorry, above print preview broken in FF v49.0.2 for this site: 
http://cs.yrex.com/ke3fl/htm/JouleThief/JouleThief.htm
Too late for firefox 52, mass-wontfix.
(In reply to Kanchan Kumari QA from comment #0)
> Created attachment 8799053 [details]
> PrintPreview.PNG
> 
> Steps:
> 1.Open a PDF for e.g.
> http://petrucci.mus.auth.gr/imglnks/usimg/8/83/IMSLP234990-WIMA.6c49-
> Schubert_Ave-Maria-G-Dur-Soli.-Latin-Adaptation.pdf
> 2.Go to file and select print preview or go to open menu and select print.

FF v51 on Windows 7. I'm looking at a PDF of the Ave Maria sheet music and it looks great with all kinds of notes and fancy fonts. 

Did a print preview of http://cs.yrex.com/ke3fl/htm/JouleThief/JouleThief.htm and it looks fine too. I think this has been fixed.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1524640
You need to log in before you can comment on or make changes to this bug.