Flash plugin not working in Firefox

RESOLVED INVALID

Status

()

Core
Plug-ins
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: Amal Baby, Unassigned)

Tracking

44 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8799068 [details]
1.png

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20160205155049
Firefox for Android

Steps to reproduce:

When i played flash game(Boggle Bash) on pogo.com on 7-10-2016. At that time  pop up message shown  an error message 'Your Adobe Flsh Player is out of date'. 


Actual results:

I tried 3 times to update but shown the same plugin while playing the pogo game.But it is not worked in fir fox and show the same error message.


Expected results:

I expected to  open the game it will loaded through flash player plugin and easily play.
This is not a security bug.
Group: firefox-core-security

Updated

2 years ago
Component: Untriaged → Plug-ins
Product: Firefox → Core

Comment 2

2 years ago
Android only has old versions of Flash. You need to file this with pogo or Adobe, Mozilla cannot fix this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.