Http downloading shows incorrect time estimates

VERIFIED DUPLICATE of bug 97408

Status

--
trivial
VERIFIED DUPLICATE of bug 97408
17 years ago
7 years ago

People

(Reporter: eero.juhola, Assigned: dougt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
In Warpzilla 2002031316 downloading a file using http protocol brings up the
downloading progress window as normal, but the Estimated downloading time and
Time left fields have incredible time estimates, i.e. 27432 hours to download a
2 MB file from Hobbes. Files download as normal so the problem is purely cosmetic :)

I hadn't tested Mozilla builds for a while so am really impressed with v. 0.99.
Keep up the good work !
(Reporter)

Updated

17 years ago
Hardware: Other → PC
Duplicate of "download progress information is garbled"

*** This bug has been marked as a duplicate of 97408 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
->file handling.
Component: Networking: File → Java-Implemented Plugins
QA Contact: benc → sairuh
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Component: Java-Implemented Plugins → Java-Implemented Plugins
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.