obsolete URL in userChrome-example.css & userContent-example.css

RESOLVED FIXED in seamonkey2.49

Status

RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: mrmazda, Assigned: frg)

Tracking

unspecified
seamonkey2.49

SeaMonkey Tracking Flags

(seamonkey2.45 wontfix, seamonkey2.46 fixed, seamonkey2.47 fixed, seamonkey2.48 fixed, seamonkey2.49esr fixed)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
These two files in seamonkey/defaults/profile/chrome/ point to http://www.mozilla.org/unix/customizing.html which was moved to http://www-archive.mozilla.org/unix/customizing.html quite some time back. People trying to use them are getting 404s. The bad references in these two example files should either be removed, or updated to match the currently existing URL.

https://hg.mozilla.org/comm-central/raw-file/b2a89654fd4bef893adeee46b18c2c2bf6abb53c/suite/locales/en-US/profile/chrome/userChrome-example.css
--- userChrome-example.css      2016-10-08 18:25:54.823713953 -0400
+++ uchnew      2016-10-08 18:35:10.468756088 -0400
@@ -53,6 +53,6 @@
  */

 /*
- * For more examples see http://www.mozilla.org/unix/customizing.html
+ * For more examples see http://www-archive.mozilla.org/unix/customizing.html
  */

https://hg.mozilla.org/comm-central/raw-file/b2a89654fd4bef893adeee46b18c2c2bf6abb53c/suite/locales/en-US/profile/chrome/userContent-example.css
--- userContent-example.css     2016-10-08 18:28:36.777689345 -0400
+++ uconew      2016-10-08 18:35:20.832626007 -0400
@@ -42,6 +42,6 @@
  */

 /*
- * For more examples see http://www.mozilla.org/unix/customizing.html
+ * For more examples see http://www-archive.mozilla.org/unix/customizing.html
  */
(Assignee)

Comment 1

2 years ago
Created attachment 8799210 [details] [diff] [review]
1308741-examples-404.patch

[Approval Request Comment]
Regression caused by (bug #): 
User impact if declined: 404 when tryint to search for help.
Testing completed (on m-c, etc.): c-c
Risk to taking this patch (and alternatives if risky): non. Just a comment.
String changes made by this patch: -
Assignee: nobody → frgrahl
Status: NEW → ASSIGNED
Attachment #8799210 - Flags: review?(philip.chee)
Attachment #8799210 - Flags: approval-comm-release?
Attachment #8799210 - Flags: approval-comm-beta?
Attachment #8799210 - Flags: approval-comm-aurora?
(Assignee)

Updated

2 years ago
status-seamonkey2.45: --- → wontfix
status-seamonkey2.46: --- → affected
status-seamonkey2.47: --- → affected
status-seamonkey2.48: --- → affected
status-seamonkey2.49esr: --- → affected

Comment 2

2 years ago
Comment on attachment 8799210 [details] [diff] [review]
1308741-examples-404.patch

r/a=me
Attachment #8799210 - Flags: review?(philip.chee)
Attachment #8799210 - Flags: review+
Attachment #8799210 - Flags: approval-comm-release?
Attachment #8799210 - Flags: approval-comm-release+
Attachment #8799210 - Flags: approval-comm-beta?
Attachment #8799210 - Flags: approval-comm-beta+
Attachment #8799210 - Flags: approval-comm-aurora?
Attachment #8799210 - Flags: approval-comm-aurora+
(Assignee)

Comment 3

2 years ago
 https://hg.mozilla.org/comm-central/rev/4b626c5d1a5472ad6b78def716927967a4441a49
 https://hg.mozilla.org/releases/comm-aurora/rev/3b1135003acf47a829a8d832e160488e50c62d6d
 https://hg.mozilla.org/releases/comm-beta/rev/6a4326b595c3e2ab65599c24e8d0b7453505e417
 https://hg.mozilla.org/releases/comm-release/rev/46d80cb6c81fd7e04504f40a35c7888b41300c8f
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
status-seamonkey2.46: affected → fixed
status-seamonkey2.47: affected → fixed
status-seamonkey2.48: affected → fixed
status-seamonkey2.49esr: affected → fixed
Resolution: --- → FIXED
Target Milestone: --- → seamonkey2.49
You need to log in before you can comment on or make changes to this bug.