Status

--
critical
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: lotusm50, Assigned: trudelle)

Tracking

({hang})

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2002031104

Mozilla hangs on screen saying, "do you want to make Mozilla your default browser"
Also prevents Netscape 6.2 from starting (also hangs) -- re-installinh N6.2
doesn't help.
Using 9.7 now which starts fine.

Reproducible: Always
Steps to Reproduce:
1.install Mozilla .9.9
2. start-up Mozilla
3. crash

Actual Results:  Mozilla stops responding
Netscape 6.2 won't start

using Win98SE.
-> XP APPS

Reporter: Can yopu try a new profile ?
(run "mozilla -profilemanager" and create an additional test profile)
Assignee: asa → trudelle
Component: Browser-General → XP Apps
QA Contact: doronr → paw

Updated

17 years ago
Severity: critical → blocker
Keywords: hang
(Assignee)

Comment 2

17 years ago
What mozilla work is this blocking?

Comment 3

17 years ago
several of us had problems with 3/12 latest nightly(s) crashing on install or on
launch.  I fell back to a good 3/11 = 2002031103 and all was fine.  since 3/13 mine 
have been back to the usual.  you should save your current good one and try another 
latest.  I'm typing from 2002031403

see http://www.mozillazine.org/talkback/read.php?f=4&i=1353&t=1353   for our
3/12 problems
Ben Guthrie: 
Please read the bug report before you add a comment. The user has the problem
not with the latest builds. And don't forget trunk!=branch builds !
(i need bugzilla holidays or i will kill people)
Severity: blocker → critical
(Assignee)

Comment 5

17 years ago
I'd like to see the answer to Matthias' question in comment #1, as tested with a
current build.

Comment 6

17 years ago
--> qa tpreston@netscpae.com  desktop integration
QA Contact: paw → tpreston

Comment 7

17 years ago
Worksforme 1.0 RC1 Build ID: 2002042906 branch Windows 98.

Reporter, is this problem still occurring with recent Mozilla builds?
Summary: crashes on start up → hangs on start up
(Reporter)

Comment 8

17 years ago
Just downloaded the latest build -- 1.0  2002043010.

and yes it still hangs (stops responding) 
on start-up.  All it get is the colored stripe at the top of the screen that

indicates the 
software title on the left, and the minimize, maximize, and close button on the far right.  Opera 
and
IE5.5 both work fine. 

I installed WinME, in the chance the Win98SE might be the 
problem.  No luck. I also updated my motherboard bios and
video card drivers and software to the 
very latest versions.  Again, no luck.  Obviously a conflict with a driver
somewhere, I just 
can't figure out what and where. 

Good thing is I can now ctrl-alt-del and end the program 
without crashing the computer.  Before doing that to get out
of Mozilla (or Netscape 6.2) would 
crash the OS (unsavable fatal blue screen).

Again.  This may be an OS problem -- it is MS after 
all.  But if I have, might others have it as well?

Comment 9

17 years ago
Reporter, could you do a full reinstall? Uninstall, reboot, delete all of your
Mozilla files, then reinstall. Also, when you startup, create a new profile and
try to load Mozilla with that.

By the way, is this an Athlon system?

Comment 10

17 years ago
Marking WORKSFORME (Win98SE Moz 1.0rc3) because of lack of response to request
for information in over a month.

B. Macy please reopen this bug if can followup the request for information in
comment #9 with a new build (1.0rc3 or newer)...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 11

17 years ago
followed the suggestions of Comment #9 for the second time, this time with 1.0 rc3.  It now works.  
Issue/problem solved.  Have no idea what the issue was, but am convinced that this was a MS issue -- 
not a Mozilla issue -- as I surmised in comment #8.  Glad to have it back.
OS: Windows 98 → Windows ME
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.