Apply buglink to commit message in annotate-info.

VERIFIED FIXED

Status

Developer Services
Mercurial: hg.mozilla.org
VERIFIED FIXED
a year ago
a year ago

People

(Reporter: arai, Assigned: arai)

Tracking

Details

Attachments

(1 attachment)

(Assignee)

Description

a year ago
commit message in annotate-info should contain bug number, but it's not linkified.
applying buglink will make it easier to jump to the bug.
(Assignee)

Comment 1

a year ago
Created attachment 8799343 [details] [diff] [review]
Apply buglink to the commit message in annotate-info.

will ask review next week, since this is not so urgent.
(Assignee)

Updated

a year ago
Attachment #8799343 - Flags: review?(gps)
Comment on attachment 8799343 [details] [diff] [review]
Apply buglink to the commit message in annotate-info.

Review of attachment 8799343 [details] [diff] [review]:
-----------------------------------------------------------------

Looks good. I'll land and deploy for you.
Attachment #8799343 - Flags: review?(gps) → review+

Comment 3

a year ago
Pushed by gszorc@mozilla.com:
https://hg.mozilla.org/hgcustom/version-control-tools/rev/822128cfe473
Apply buglink to the commit message in annotate-info; r=gps
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → FIXED
This is deployed and I confirmed it is working. It may take a few minutes before all page loads reflect the template change.

Thank you for contributing the template fixes. I'm always thrilled to see others improve the website layout to be more useful.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.