Closed Bug 1308958 Opened 5 years ago Closed 5 years ago

Scrollbars in full screen mode for the picture which should be fully fit in the screen size

Categories

(Firefox :: Toolbars and Customization, defect)

49 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 729011

People

(Reporter: 5silentrain, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20160922113459

Steps to reproduce:

I have a screen resolution of 1920×1080. I open the image in the 1920×1080 resolution and press F11 to enter fullscreen mode.


Actual results:

In full screen mode there are scroll bars: http://jpegshare.net/images/9f/a9/9fa9306424d2deaeac7028ea6a3366ac.jpg


Expected results:

In full screen mode, there should be no scrollbars.
Like in Chrome: http://jpegshare.net/images/25/ee/25ee9e590fad5c7b88dde5242dd7ba74.jpg
And Opera: http://jpegshare.net/images/d7/c3/d7c3d68a2dc1abebcb640fec08fe09ff.jpg
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:52.0) Gecko/20100101 Firefox/52.0

I have tested this issue on Windows 10 x64 with the latest Firefox release (49.0.1) and the latest Nightly (52.0a1-20161012030211) and could not to reproduce it.
Having a display with a screen resolution of 1920×1080, when opening an image in full screen mode with the same resolution, the image is displayed on the entire screen without the scrollbars.

However, there are two ways you can reproduce the issue:
1) If you load the image in the browser, you can observe that the cursor is replaced by the magnifying glass zoom icon and if you click, the scrollbars appear and also when pressing F11, the image is enlarged to fill the screen with the scrollbars remaining visible in the screen.
2) If you load the image in the browser and press F11, the image is displayed on the entire screen without the scrollbars, however the cursor is still being replaced by the magnifying glass zoom icon and if you click the scrollbars appears.
Status: UNCONFIRMED → NEW
Component: Untriaged → Toolbars and Customization
Ever confirmed: true
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 729011
You need to log in before you can comment on or make changes to this bug.