Talkback: Fourth of Top Ten incidents in M9

VERIFIED INVALID

Status

()

Core
ImageLib
P3
major
VERIFIED INVALID
19 years ago
19 years ago

People

(Reporter: Shiva Thirumazhusai, Assigned: pnunn)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Here is the stack trace

ImageURLImpl::QueryInterface
[d:\builds\seamonkey\mozilla\gfx\src\nsImageURL.cpp, line 145]
ImageConsumer::KeepPumpingStream
[d:\builds\seamonkey\mozilla\gfx\src\nsImageNetContextAsync.cpp, line 346]
TimerImpl::Fire
[d:\builds\seamonkey\mozilla\widget\timer\src\windows\nsTimer.cpp, line 310]
TimerImpl::ProcessTimeouts
[d:\builds\seamonkey\mozilla\widget\timer\src\windows\nsTimer.cpp, line 187]
FireTimeout [d:\builds\seamonkey\mozilla\widget\timer\src\windows\nsTimer.cpp,
line 103]
USER32.dll + 0x185c (0x77e7185c)
nsappshell.dll + 0x191f (0x60a3191f)
apprunner.exe + 0x1b97 (0x00401b97)
KERNEL32.dll + 0x1ba06 (0x77f1ba06)


Some of the User Comments

- entered valueline and was sent to www.valueline.com
(Reporter)

Updated

19 years ago
Depends on: 7919
Summary: Talkback: Fourth of Top Ten incidents in M9 → Talkback: Fourth of Top Ten incidents in M9

Updated

19 years ago
No longer depends on: 7919

Updated

19 years ago
Blocks: 7919
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
(Assignee)

Updated

19 years ago
Target Milestone: M11

Comment 1

19 years ago
Hi, Pam ---

Is there anything I can do to help to isolate this? (Is this just a duplicate of
12431?) See ya.

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID

Comment 2

19 years ago
I'm resolving this as Invalid, unless there is evidence that this is an active
bug. It appears to have been fixed over a week ago:

	* All reports in the cited URL are from the 1999082412 build, with no
reports of this problem beyond that date.
	* 12431 (with a similar stack trace) was also reported against the 8.24.99
build. It's no longer reproducible on a current build.
	* I recall seeing this crash very often, but haven't seen it recently.

Please re-open if there are any reports of it on a more recent build; thanks!

Updated

19 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.