Installer always reports lack of diskspace on /usr

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: jansen, Assigned: dveditz)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When installing Mozilla 0.9.9 using the full installer package, my system didn't
have enough space in /usr/local. The installer correctly reported this. But then
I went back and selected a different partition to install (/software) where
there was plenty of space, and it still reported I only had 9 MB avaialable space.
After cleanup in /usr I could install in /software without such a warning, so it
looks like the diskspace check always looks in /usr, not in the chosen
installation directory.
(Assignee)

Comment 1

17 years ago
Is it possible that your /tmp partition was also low on space? The installation 
process also writes a bunch of stuff there. I believe this can be redirected 
using TMPDIR. Or did the error message specifically say /usr was out of space?

Updated

17 years ago
QA Contact: bugzilla → ktrina
David Jansen: can you still reproduce this with a recent Mozilla version (like
1.0RC3)? If not, mark this bug "worksforme"
(Reporter)

Comment 3

17 years ago
Just tried it with 1.0RC3 and no more errors. Thanks!!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 4

17 years ago
Verified. Works for reporter now.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.