Status

Calendar
Sunbird Only
--
enhancement
VERIFIED INVALID
16 years ago
13 years ago

People

(Reporter: Gareth King, Assigned: Mike Potter)

Tracking

Details

(Reporter)

Description

16 years ago
The calendar apparently only uses one, unspecified, time zone so all events are
created and displayed from this point of view.

If you frequently work accross different time zones it is very difficult to
track events. Ideally, events would have a time zone associated with them and
the calendar would be 'aware' of the local time.

I could imagine having a preference that set the default time zone (where I was
most of the time) and the local time zone (where I actually am). Events would
then have a time zone associated with them (a default value from the global
preference, which could be changed on an event by event basis)and then the
calendar would display the event at the local time allowing for the time zone
difference.
(Assignee)

Comment 1

16 years ago
I don't understand what you want.
If you are moving to a timezone 3 hours ahead of you, and have a meeting at 11
AM, I don't think that you'd say that your meeting is at 8:00 AM... You'd say it
was at 11:00 AM. When you go to that city, you would change your computers time
so that it was the right time, and then the alarms would show up properly.
Can you give me an example of what it is exactly you want to do?

Comment 2

16 years ago
I can just imagine making an event that ends before it starts if your meeting is
in a plane and you are flying west.

Comment 3

16 years ago
I think what he refering to is that say you have a conference call to somebody
that  is in a different time zone.  Instead of having to figure out the time
difference have the time zone entered on the event and have the calendar figure
out the difference.
(Assignee)

Comment 4

16 years ago
Marking as invalid. I don't really know what is requested here. If you had a
conference call with someone, you'd put the time that you're going to be called
at for the start time of the event. I don't know what else you would put there.
I think that this is all handled by the system clock. Change your clock when you
go to a new timezone and the calendar will work wonderfully.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 5

16 years ago
Default QA Contact for Calendar has changed.  If you wish to remain the QA
contact for this bug, feel free to change it back.
QA Contact: colint → brantgurganus2001

Comment 6

14 years ago
VERIFIED, helping brant with QA since he's been busy recently.
Status: RESOLVED → VERIFIED
QA Contact: brantgurganus2001 → rlk

Updated

13 years ago
QA Contact: rlkeller → sunbird
You need to log in before you can comment on or make changes to this bug.