"History" Link button functionality on www.youtube.com

RESOLVED DUPLICATE of bug 1309132

Status

RESOLVED DUPLICATE of bug 1309132
2 years ago
9 months ago

People

(Reporter: swarn.003, Unassigned)

Tracking

49 Branch

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20160922113459

Steps to reproduce:

1. Open up www.Youtube.com in Mozilla Firefox for Android.
2. Sign in with your account.
3. Go to your account history. It shows up all the history of your account.
4. Click again on the - "history" link button, it will take you back to your account main page.


Actual results:

Go to history in your account. It will display all your history of videos.
Clicked on – “history” link . It takes you back to the main page of your account.



Expected results:

History tab should have opened up again rather than taking you to the main page.

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1309132

Updated

9 months ago
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.