Closed Bug 1309146 Opened 4 years ago Closed 4 years ago

Anything with a link may be scam?

Categories

(Thunderbird :: Message Reader UI, defect)

45 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 320351

People

(Reporter: alex_stewart1, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0
Build ID: 20160502172042

Steps to reproduce:

Accessed an email that contains a clickable link


Actual results:

Accessed an email, and Thunderbird warned me that it was a scam, this was an email from Sony Entertainment themselves and definitely should not be labeled as may be a scam.


Expected results:

It shouldn't have even been listed as a scam, the email is from a reputable company and should not have even considered the email to have been a scam.

Also the option only to ignore it is not good enough, accessing another email with the same message from the same company still gives the scam message.

There needs to be some sort of database of trusted websites/emails that will not bring up the message.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 320351
You need to log in before you can comment on or make changes to this bug.