Plugincheck Database - Review and correct [Plugin Name] version 23.0.0.162, 18.0.0.375, 11.2.202.635 vs 23.0.0.185, 18.0.0.382, 11.2.202.637version #

RESOLVED FIXED

Status

Plugin Check
Database
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: guigs [guigs] PST (please needinfo me!), Unassigned)

Tracking

Details

Summary:
As the 'Plugincheck Database' has an entry for 
Until this is corrected the inaccurate report will continue.


More information:
Adobe Flash Player Desktop Runtime              23.0.0.162 -> 23.0.0.185 	Windows and Macintosh
Adobe Flash Player Extended Support Release 	18.0.0.375 -> 18.0.0.382 	Windows and Macintosh
Adobe Flash Player for Linux 	                11.2.202.635 -> 11.2.202.637 	Linux

Background:
Security bulletin url
https://helpx.adobe.com/security/products/flash-player/apsb16-32.html
Notified #moc irc channel for the update to the database
Changes made, waiting on test.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.